summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e06760bf9e09..d4c14f7de3b6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Rodrigo Farias <rodrigofarias77@gmail.com>
pkgname=azure-cli-bin
-pkgver=2.42.0
+pkgver=2.43.0
pkgrel=2
pkgdesc='Azure Command-Line Interface (Debian package)'
arch=('any')
@@ -10,11 +10,11 @@ license=('MIT')
depends=('openssl-1.1' 'python')
conflicts=('azure-cli' 'python-azure-cli')
source=("https://packages.microsoft.com/repos/azure-cli/pool/main/a/azure-cli/azure-cli_${pkgver}-1~bullseye_all.deb")
-md5sums=('bbb85d3ebb158bcdedc0db96c1b9c2a2')
+md5sums=('e50ddc37275738db457ee989a124affc')
package () {
- cd "${pkgdir}"
- bsdtar -xf "${srcdir}/data.tar.xz"
- rm -r usr/share/doc
- find -name __pycache__ | xargs rm -r
+ cd "${pkgdir}"
+ bsdtar -xf "${srcdir}/data.tar.xz"
+ rm -r usr/share/doc
+ find -name __pycache__ | xargs rm -r
}