summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 1 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c3c152f211ae..257523d29080 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=azure-vhd-utils-for-go-git
_pkgname=azure-vhd-utils-for-go
-pkgver=r21.7db4795
+pkgver=2016.04.10
pkgrel=1
pkgdesc="Azure VHD utilities for Go."
arch=('x86_64' 'i686')
@@ -12,11 +12,6 @@ makedepends=('go' 'git')
options=('!strip' '!emptydirs')
_gourl=github.com/Microsoft/azure-vhd-utils-for-go
-pkgver() {
- cd $_pkgname
- printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
-}
-
build() {
export GOPATH="$srcdir/build"
go get -fix -v -x ${_gourl}