summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 66b51fa272ff..cf1573395747 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,17 +2,18 @@
pkgname=backblaze-b2
_pkgname=b2
-pkgver=3.4.0
+pkgver=3.5.0
pkgrel=1
pkgdesc='Backblaze B2 Command Line Client'
url='https://github.com/Backblaze/B2_Command_Line_Tool'
depends=('python'
'python-arrow>=0.8.0'
- 'python-b2sdk<=1.17.0'
- 'python-b2sdk>=1.16.0'
- 'python-docutils>=0.16'
+ 'python-b2sdk<=1.18.0'
+ 'python-b2sdk>=1.17.3'
+ 'python-docutils>=0.19'
'python-class-registry=3.0.5'
'python-rst2ansi=0.1.5'
+ 'python-tabulate>=0.8.10'
)
makedepends=('python-pip'
'python-setuptools'
@@ -24,7 +25,7 @@ license=('MIT')
arch=('any')
source=("https://github.com/Backblaze/B2_Command_Line_Tool/releases/download/v${pkgver}/${_pkgname}-${pkgver}.tar.gz")
-sha256sums=('c7602998cf81e760c42481914d48f5ab8a38f3d4576bbb91dfee39576549c9e6')
+sha256sums=('bf2a84c6e96c574c038a32e8b4f3b74403a4f68e277b456aef82892a1481aefa')
build() {
cd ${srcdir}/${_pkgname}-${pkgver}