summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d691b10dd0dd
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Alexander Kobel <a-kobel@a-kobel.de>
+
+pkgname=backuppcfs
+pkgver=2017.06.17
+pkgrel=1
+pkgdesc="a fuse module to access backuppc backups through the filesystem"
+arch=('any')
+license=('GPL3')
+depends=('backuppc' 'perl' 'perl-fuse')
+source=("backuppcfs.pl.gz::https://sourceforge.net/p/backuppc/mailman/attachment/CADSzEFhwZKY6%2BZAkiPxf1SMo0_LAbeEJzPX-6Tane%3DBhuDHkeQ%40mail.gmail.com/1/")
+sha256sums=('c5597791c8a3989ff765bc0698db3c5e3109fdba72c5c01735fa23152fc5bcff')
+
+package () {
+ cd ${srcdir}
+ install -D backuppcfs.pl ${pkgdir}/usr/share/backuppc/bin/backuppcfs
+}