summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 436587966548..f8cda519a898 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=badabib
_pkgname=BadaBib
-pkgver=0.8.0
+pkgver=0.8.1
pkgrel=1
pkgdesc="Bada Bib! is a simple BibTeX Viewer and Editor written in Python and GTK"
arch=('x86_64' 'aarch64')
@@ -12,7 +12,7 @@ depends=('libadwaita' 'python-bibtexparser' 'python-watchgod')
makedepends=('meson')
checkdepends=('appstream-glib')
source=($url/archive/v$pkgver.tar.gz)
-b2sums=('666a4c79ea754fb3ff5e8de50df74570c69b4c051d3d1b89e47be5bf161998a24bb6649cd2bcd59b3c3ac01a8844b393f0b61c54d5b815be4419d3e45f892cf8')
+b2sums=('59672611d54ec67bf098c89169040e8fb9dcf9585b466141292cea41f709af3ffd4fd869e6bca3f1d0cac53567c7cca52eb44bb59fcf27e53c037b0ce490725b')
build() {
arch-meson $_pkgname-$pkgver build
@@ -20,7 +20,7 @@ build() {
}
check() {
- meson test -C build || :
+ meson test -C build --print-errorlogs || :
}
package() {