summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 14 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 62d7841df5d7..6747f5f713f3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
# Maintainer: Brian Bidulock <bidulock@openss7.org>
# Contributor: Jaroslav Lichtblau <dragonlord@aur.archlinux.org>
# Contributor: Ionut Biru <ibiru@archlinux.org>
-# Contributor: Brad Fanella <bradfanella@achlinux.us>
+# Contributor: Brad Fanella <bradfanella@archlinux.us>
pkgname=balsa-gtk2
_pkgname=balsa
pkgver=2.4.12
-pkgrel=1
+pkgrel=2
pkgdesc="An e-mail client for GNOME (GTK2 version)"
arch=('i686' 'x86_64')
-url="http://pawsa.fedorapeople.org/balsa/"
+url='http://pawsa.fedorapeople.org/balsa/'
license=('GPL')
provides=($_pkgname)
conflicts=($_pkgname)
@@ -22,14 +22,17 @@ sha256sums=('3f72fc69bb7fecb59e64c4cb88dc5083ed58dc76c9345b22d6c15af2c6b1e3c4')
build() {
cd "${srcdir}/${_pkgname}-${pkgver}"
- ./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var \
- --with-html-widget=webkit \
- --with-gtksourceview=yes \
- --with-canberra=yes \
- --with-gnome=no \
- --with-gss=yes \
- --with-nm=no \
- --with-ssl=yes
+
+ ./configure --prefix=/usr \
+ --sysconfdir=/etc \
+ --localstatedir=/var \
+ --with-html-widget=webkit \
+ --with-gtksourceview=yes \
+ --with-canberra=yes \
+ --with-gnome=no \
+ --with-gss=yes \
+ --with-nm=no \
+ --with-ssl=yes
make
}