summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dc36dfe8069e..b3f395f17f12 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,4 +1,5 @@
-# Maintainer : djnk8 <djnk8@mailinator.com>
+# Maintainer: 7k5x <7k5xlp0onfire@gmail.com>
+# Submitter : djnk8 <djnk8@mailinator.com>
pkgname='band'
pkgver=1.10.7
pkgrel=1
@@ -6,12 +7,14 @@ pkgdesc='BAND desktop application'
arch=('x86_64')
source=(
'https://ssl.pstatic.net/cmstatic/desktop/v1.10.7/BAND-1.10.7-amd64.deb'
+ 'LICENSE'
)
url='https://www.hancom.com/'
license=('custom:band')
depends=('xdg-utils' 'util-linux-libs' 'pango' 'nss' 'nspr' 'mesa' 'libxtst' 'libxss' 'libxrender' 'libxrandr' 'libxi' 'libxext' 'libxdamage' 'libxcursor' 'libxcomposite' 'libxcb' 'libx11' 'libsecret' 'libnotify' 'libdrm' 'libcups' 'libappindicator-gtk3' 'hicolor-icon-theme' 'gtk3' 'glibc' 'glib2' 'gdk-pixbuf2' 'gcc-libs' 'expat' 'desktop-file-utils' 'dbus' 'cairo' 'atk' 'at-spi2-core' 'at-spi2-atk' 'alsa-lib')
sha256sums=(
'c2062e680c2477e5314c333e91b965419c15154cccc015e10a9291857e49423b'
+ '263470054abd943b85dd3fa80807b8747d93dcc514cfc64f547e5029cc48d169'
)
pre_install() {
@@ -59,4 +62,5 @@ post_remove() {
package() {
msg2 "Extracting package binaries(data.tar.xz)..."
bsdtar -xf ${srcdir}/data.tar.xz -C "${pkgdir}/"
+ install -Dm644 -t "${pkgdir}/usr/share/licenses/band/LICENSE" ${srcdir}/LICENSE
}