summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fb367ce1f2d3..7475ae3f3159 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,7 +17,7 @@ package()
tar xf ${pkgver}.tar.gz -C "$srcdir"
cd "$srcdir/${pkgname}-${pkgver#*v}"
install -d "$pkgdir/usr/bin/"
- install -Dm755 "$pkgname" "$pkgdir/usr/bin/$pkgname"
+ install -Dm755 "${pkgname}.sh" "$pkgdir/usr/bin/$pkgname"
}
# vim:set ts=2 sw=2 et: