summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b7bdc3f784fd..e8d84c76deed 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Xiang Gao <qasdfgtyuiop at gmail dot com>
pkgname=bazel-buildtools
-pkgver=1.0.0
+pkgver=2.0.0
pkgrel=1
arch=('x86_64')
url='https://github.com/bazelbuild/buildtools'
@@ -10,13 +10,13 @@ license=('Apache')
pkgdesc="Developer tools for working with Google's bazel buildtool."
optdepends=('bazel: the build tool to work with')
source=("https://github.com/bazelbuild/buildtools/releases/download/$pkgver/buildifier"
- "https://github.com/bazelbuild/buildtools/releases/download/$pkgver/buildozer"
- "https://github.com/bazelbuild/buildtools/releases/download/$pkgver/unused_deps")
+ "https://github.com/bazelbuild/buildtools/releases/download/$pkgver/buildozer"
+ "https://github.com/bazelbuild/buildtools/releases/download/$pkgver/unused_deps")
package() {
- install -d "$pkgdir"/usr/bin
- install -Dm755 buildifier buildozer unused_deps $pkgdir/usr/bin/
+ install -d "$pkgdir"/usr/bin
+ install -Dm755 buildifier buildozer unused_deps $pkgdir/usr/bin/
}
-sha256sums=('ec064a5edd2a2a210cf8162305869a27b3ed6c7e50caa70687bc9d72177f61f3'
- '146ef6f68d1626f0260fdadfd0128c26eb53908b8eb347a69214af6a43dab2e0'
- 'be1369549d405c25f2346bcdf8d88f4eb36dd79583eabf1e11b39970d5ed6e0c')
+sha256sums=('fcead76be04a8aabd86d1190887cb8f290358d075177f329bdf07ab4e363c54d'
+ 'ad002a8d79446b2f704d48f8f602d5a09c87ab054072f4aefc71540c5be384b3'
+ 'b2aa2f534ae95926de7255560c03cf292737c49f86e906edadea75c9030e9429')