summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e638fa593579..19ac48e84d09 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -129,4 +129,7 @@ package() {
# Need to do that differently (like in the bbb-recorder-git.install script).
# It even seems that the namespaceing for users is not needed.
rm "$pkgdir"/opt/bbb-recorder/namespace_checker.sh
+
+ install -dm755 "$pkgdir"/usr/share/licenses/bbb-recorder/
+ mv "$pkgdir"/opt/bbb-recorder/LICENSE "$pkgdir"/usr/share/licenses/bbb-recorder/
}