summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9802115826a0..43d0e4f90a9c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,12 +20,14 @@ pkgver() {
build() {
cd "$srcdir/BBDown"
- if "$CARCH" = "aarch64"
- then
+ if [ "$CARCH" == "aarch64" ]; then
+ msg2 "build for arm64"
dotnet publish BBDown -r linux-arm64 -c Release -o artifact
else
+ msg2 "build for x64"
dotnet publish BBDown -r linux-x64 -c Release -o artifact
fi
+ strip artifact/BBDown
}
package() {