summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7dacef46bcad..59c7ed2acd48 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,23 +2,23 @@
# Contributor: Christian Krause ("wookietreiber") <christian.krause@mailbox.org>
pkgname=bcftools
-pkgver=1.8
+pkgver=1.9
pkgrel=1
pkgdesc="A program for variant calling and manipulating files in the Variant Call Format (VCF) and its binary counterpart BCF"
-arch=('i686' 'x86_64')
-url="http://samtools.github.io/bcftools/"
+arch=('x86_64')
+url='http://samtools.github.io/bcftools'
license=('GPL')
depends=('gsl' 'htslib' 'python-matplotlib' 'python')
-source=(https://github.com/samtools/$pkgname/releases/download/$pkgver/$pkgname-$pkgver.tar.bz2)
-sha256sums=('4acbfd691f137742e0be63d09f516434f0faf617a5c60f466140e0677915fced')
+source=(https://github.com/samtools/${pkgname}/releases/download/${pkgver}/${pkgname}-${pkgver}.tar.bz2)
+sha256sums=('6f36d0e6f16ec4acf88649fb1565d443acf0ba40f25a9afd87f14d14d13070c8')
build() {
- cd $pkgname-$pkgver
+ cd "${pkgname}-${pkgver}"
./configure \
--prefix=/usr \
--enable-libgsl \
- --with-bcf-plugin-dir=/usr/lib/$pkgname \
+ --with-bcf-plugin-dir=/usr/lib/${pkgname} \
--with-cblas=gslcblas \
--with-htslib=system
@@ -26,7 +26,7 @@ build() {
}
package() {
- cd $pkgname-$pkgver
+ cd "${pkgname}-${pkgver}"
- make DESTDIR=$pkgdir install
+ make DESTDIR="${pkgdir}" install
}