summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9f21ce0cc10a..24fec0d000e5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,16 @@
pkgname=bcftools
pkgver=1.3
-pkgrel=1
+pkgrel=2
pkgdesc="Reading/writing BCF2/VCF/gVCF files and calling/filtering/summarising SNP and short indel sequence variants"
arch=('i686' 'x86_64')
url="http://samtools.github.io/bcftools/"
license=('GPL')
-depends=('gsl' 'htslib' 'perl')
+depends=('htslib' 'perl') # 'gsl'
source=(https://github.com/samtools/$pkgname/releases/download/$pkgver/$pkgname-$pkgver.tar.bz2
makefile-system-htslib.patch)
md5sums=('17f1f7d9e4a03d64a114b43ca896899f'
- '697d169f4a729c0fc61720490b60ea5e')
+ 'e5145d175dcd242634baf42749b838f0')
prepare() {
cd $srcdir/$pkgname-$pkgver
@@ -26,17 +26,17 @@ prepare() {
build() {
cd $srcdir/$pkgname-$pkgver
- make -e prefix=/usr plugindir=/usr/lib/$pkgname USE_GPL=1
+ make prefix=/usr plugindir=/usr/lib/$pkgname # USE_GPL=1
}
check() {
cd $srcdir/$pkgname-$pkgver
- make -e prefix=/usr plugindir=/usr/lib/$pkgname USE_GPL=1 test
+ make prefix=/usr plugindir=/usr/lib/$pkgname # USE_GPL=1 test
}
package() {
cd $srcdir/$pkgname-$pkgver
- make -e prefix=/usr plugindir=/usr/lib/$pkgname USE_GPL=1 DESTDIR=$pkgdir install
+ make prefix=/usr plugindir=/usr/lib/$pkgname DESTDIR=$pkgdir install # USE_GPL=1
}