summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 04fba3d89456..f7e7b183204b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@ validpgpkeys=('748231EBCBD808A14F5E85D28C004C2F93481F6B')
# Bug reports can be filed at https://bugs.square-r00t.net/index.php?project=3
# News updates for packages can be followed at https://devblog.square-r00t.net
pkgname=bdisk-git
-pkgver=3.01
-pkgrel=2
+pkgver=3.02
+pkgrel=1
#_pkgver=${pkgver}
pkgdesc="An easy liveCD creator built in python. Supports hybrid ISOs/USB, iPXE, and UEFI"
arch=( 'i686' 'x86_64' )
@@ -57,7 +57,9 @@ pkgver() {
#)
}
package() {
-
+ pkgvertag=$(pkgver)
+ cd ${srcdir}/${_pkgname}
+ git checkout v${pkgvertag}
install -d -m0750 ${pkgdir}/etc/${_pkgname}
install -d -m0755 ${pkgdir}/usr/share/${_pkgname}
install -d -m0755 ${pkgdir}/usr/share/doc/${_pkgname}