summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e0a5bbdfa284
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Kirill Goncharov <kdgoncharov at gmail dot com>
+
+pkgname='beancount-cryptoassets'
+pkgdesc='Price sources for Beancount that provide prices for various cryptoassets'
+pkgver=1.2.0
+pkgrel=1
+arch=('any')
+url="https://github.com/xuhcc/beancount-cryptoassets"
+license=('GPL')
+depends=('beancount')
+source=("https://github.com/xuhcc/beancount-cryptoassets/archive/v${pkgver}.tar.gz")
+sha256sums=('554fcd2004d0ddbcf342ea87c536b1466d0eafa91782c2468b6c8fe2cad054c2')
+
+package () {
+ cd "${pkgname}-${pkgver}"
+ python setup.py install --prefix=/usr --root="${pkgdir}"
+}