summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f26827ceaa02..8ce5aef98aa6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,13 @@
# Maintainer: librewish <librewish@gmail.com>
-# Maintainer: dr460nf1r3 <dr460nf1r3@garudalinux.org>
+# Maintainer: dr460nf1r3 <dr460nf1r3 at garudalinux dot org>
-_gitname=beautyline
pkgname=beautyline
-pkgver=20210423
+pkgver=20210510
pkgrel=1
pkgdesc="Outlined icons designed to have unified look and comprehensive coverage with the Sweet icon pack (best suited to use with Sweet theme)"
arch=('any')
-url="https://gitlab.com/garuda-linux/themes-and-settings/artwork/${_gitname}"
-license=('unknown')
+url="https://gitlab.com/garuda-linux/themes-and-settings/artwork/$pkgname"
+license=('GPL')
makedepends=('git')
options=('!strip')
source=("git+${url}.git")
@@ -16,7 +15,7 @@ sha256sums=('SKIP')
package() {
install -d ${pkgdir}/usr/share/icons/BeautyLine
- cp -r ${_gitname}/. ${pkgdir}/usr/share/icons/BeautyLine
+ cp -r ${pkgname}/. ${pkgdir}/usr/share/icons/BeautyLine
find ${pkgdir}/usr -type f -exec chmod 644 {} \;
find ${pkgdir}/usr -type d -exec chmod 755 {} \;
}