summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 13 insertions, 13 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ebe036a59d60..9159129887cb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,18 +8,18 @@ pkgdesc="Flexible music library manager and tagger - git version"
arch=('any')
url="http://beets.io/"
license=('MIT')
-depends=('python2-munkres' 'mutagen'
- 'python2-setuptools' 'python2-unidecode'
- 'python2-musicbrainzngs' 'python2-yaml'
- 'python2-enum34' 'python2-jellyfish'
- 'python2-six')
+depends=('python-munkres' 'mutagen'
+ 'python-setuptools' 'python-unidecode'
+ 'python-musicbrainzngs' 'python-yaml'
+ 'python-enum34' 'python-jellyfish'
+ 'python-six')
makedepends=('git')
-optdepends=('python2-pyacoustid: acoustic fingerprinting'
- 'python2-flask: web interface'
- 'python2-gobject: BPD audio player plugin'
- 'python2-pylast: lastgenre plugin')
-provides=('beets')
-conflicts=('beets')
+optdepends=('python-pyacoustid: acoustic fingerprinting'
+ 'python-flask: web interface'
+ 'python-gobject: BPD audio player plugin'
+ 'python-pylast: lastgenre plugin')
+provides=('beets' 'beets-git')
+conflicts=('beets' 'beets-git')
source=('git://github.com/beetbox/beets.git')
md5sums=('SKIP')
@@ -30,12 +30,12 @@ pkgver() {
build() {
cd ${srcdir}/beets
- python2 setup.py build
+ python setup.py build
}
package() {
cd ${srcdir}/beets
- python2 setup.py install --root=${pkgdir} --optimize=1
+ python setup.py install --root=${pkgdir} --optimize=1
install -D -m644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}