summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bf1945851d59..71dafefdf831 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Guillaume Horel <guillaume.horel@gmail.com>
pkgname=belr
-pkgver=5.2.54
+pkgver=5.2.73
pkgrel=1
pkgdesc="A library for working with vCards"
arch=('x86_64')
@@ -10,7 +10,7 @@ license=('GPL')
depends=("bctoolbox>=$pkgver")
makedepends=('cmake')
source=("belr-$pkgver.tar.gz::https://github.com/BelledonneCommunications/belr/archive/$pkgver.tar.gz")
-sha256sums=('947d9ba7ae828804ac20d85600f270046ae201aa69f2847b17b87e2770dad06f')
+sha256sums=('5e9933c874dfb4a170295ddfc657b484d7dea5071e4be2fe5b8c51993bda2c51')
build() {
cmake -B build $pkgname-$pkgver \
@@ -19,6 +19,7 @@ build() {
-DENABLE_STATIC=NO \
-DENABLE_TOOLS=NO \
-DCMAKE_SKIP_INSTALL_RPATH=ON \
+ -DENABLE_TESTS=NO \
-Wno-dev
make -C build
}