summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dd34497893a6..1dc41ca2cb1f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@
# Contributor: pavanjadhaw <pavanjadhaw96@gmail.com>
pkgname=betterlockscreen
-pkgver=3.0.1
-pkgrel=6
+pkgver=3.2.0
+pkgrel=1
pkgdesc="A simple, minimal lockscreen"
arch=('any')
url="https://github.com/pavanjadhaw/${pkgname}"
@@ -12,12 +12,12 @@ license=('MIT')
depends=('bc' 'feh' 'i3lock-color' 'imagemagick' 'xorg-xdpyinfo' 'xorg-xrandr')
conflicts=('betterlockscreen-git')
source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('9b80af4b93e0b35bc916a584522ecf9eb39414c8010a2e4f2bb6941fdc5faf28')
+sha256sums=('8ec392c767937784042abde18a08b573d080e468c81457b64f4d798c005e8b3c')
package() {
cd "${pkgname}-${pkgver}"/
install -Dm 755 "${pkgname}" -t "${pkgdir}"/usr/bin/
- install -Dm 644 "${pkgname}@.service" -t "${pkgdir}"/usr/lib/systemd/system/
+ install -Dm 644 "system/${pkgname}@.service" -t "${pkgdir}"/usr/lib/systemd/system/
install -Dm 644 examples/"${pkgname}rc" -t "${pkgdir}"/usr/share/doc/betterlockscreen/examples/
install -Dm 644 LICENSE -t "${pkgdir}"/usr/share/licenses/"${pkgname}"/
}