aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fbca8e59b2cc..c066249dfd81 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,11 +11,11 @@ conflicts=('bhash_crack')
source=("${pkgname}::git+https://github.com/pPailleux/bhash_crack.git")
sha512sums=('SKIP')
-package() {
+build() {
cd "${pkgname}"
sudo mkdir /opt/$pkgname
sudo chown -R ${USER}:users /opt/$pkgname
chmod -r 750 /opt/$pkgname
cp bhash_crack.sh /opt/$pkgname
- ln -n bhash_crack.sh /usr/bin/bhash
+ ln -s bhash_crack.sh /usr/bin/bhash
}