summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fcf9e6358a6a..910e1c6cc5c3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,27 +6,27 @@ pkgrel='0.1'
arch=('any')
url='http://bibledit.org/'
license='GPL3'
-source=("http://bibledit.org/linux/${pkgname}-${pkgver}.tar.gz")
+source=("http://bibledit.org/linux/$pkgname-$pkgver.tar.gz")
sha256sums=('43367f64a3c14f2e51227758ee63b2bf6ffe68a8fb3e8a731acf018a1cfbe997')
depends=('sword' 'sqlite' 'gtk3' 'cairo' 'at-spi2-atk')
build () {
- cd "${pkgname}-${pkgver}"
+ cd "$pkgname-$pkgver"
./configure --enable-client --enable-paratext
make -j8
}
package () {
- cd "${pkgname}-${pkgver}"
- make install DESTDIR="${pkgdir}/"
+ cd "$pkgname-$pkgver"
+ make install DESTDIR="$pkgdir/"
# Documentation and examples
for file in README NEWS; do
- install -Dm644 "${file}" \
- "${pkgdir}/usr/share/doc/${pkgname}/${file}"
+ install -Dm644 "$file" \
+ "$pkgdir/usr/share/doc/$pkgname/$file"
done
# License
install -Dm644 COPYING \
- "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}