summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 90df34998cb5..a9142cd50579 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Maurice Zhou <ja at apvc punkt uk>
pkgname=bieaz
-pkgver=0.0.8
+pkgver=0.0.9
pkgrel=1
pkgdesc="Pure shell script Root on ZFS boot environment manager with GRUB integration for Linux"
arch=(any)
@@ -9,10 +9,9 @@ url="https://gitlab.com/m_zhou/bieaz"
license=('GPL')
depends=('coreutils' 'util-linux' 'zfs')
optdepends=('grub: select boot environment at boot')
-source=("${url}/-/archive/${pkgver}/${pkgname}-${pkgver}.tar.gz")
+source=("$url/-/archive/$pkgver/$pkgname-$pkgver.tar.gz")
package() {
- cd "$pkgname-$pkgver"
make DESTDIR="$pkgdir/" install
}
-md5sums=('eb7153bb0237fd171306eb5c966d39f0')
+md5sums=('e2d4f1dee353861dea389d8d77a6569b')