summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 94792b7144fd..463506736d2d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Maurice Zhou <ja at apvc punkt uk>
pkgname=bieaz
-pkgver=0.0.12
+pkgver=0.0.13
pkgrel=1
pkgdesc="Pure shell script Root on ZFS boot environment manager with GRUB integration for Linux"
arch=(any)
@@ -10,9 +10,9 @@ license=('GPL')
depends=('coreutils' 'util-linux' 'zfs')
optdepends=('grub: select boot environment at boot')
source=("$url/-/archive/$pkgver/$pkgname-$pkgver.tar.gz")
-
+vaildpgpkeys=("A88D6A755BBB263C")
package() {
cd "$pkgname-$pkgver"
- make DESTDIR="$pkgdir/" install
+ make DESTDIR="$pkgdir" install
}
-md5sums=('fa773ed373bd6ef81afd258a9d5be7cd')
+md5sums=('09770649f15140b00f59cd04135a830e')