summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0fa23c580c00..e4788c4d9688 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Det <nimetonmaili gmail a-dot com>
pkgname=biglybt-extreme-mod
-pkgver=1.6.0.0b1
+pkgver=1.7.0.0b
_ver=${pkgver/b*}
pkgrel=1
pkgdesc="A modded version of the BiglyBT client with multiple spoofing capabilities"
@@ -12,10 +12,10 @@ depends=('desktop-file-utils' 'java-runtime>=9')
options=('!strip')
install=$pkgname.install
source=("GitHub_BiglyBT_Installer_$pkgver.sh::https://github.com/BiglySoftware/BiglyBT/releases/download/v$_ver/GitHub_BiglyBT_Installer.sh"
- 'http://www.sb-innovation.de/attachments/f41/19199d1538062647-biglybt-extreme-mod-sb-innovation-1-6-0-0-rev1-beta-biglybt_1.6.0.0_rev1_20180928.zip')
+ 'http://www.sb-innovation.de/attachments/f41/19401d1539929936-biglybt-extreme-mod-sb-innovation-1-7-0-0-beta-biglybt_1.7.0.0_20181019.zip')
noextract=($(basename ${source[1]}))
-md5sums=('93592d97e7e178dc99db86b79d314033'
- '796bc8f29a4b8577a745cd6f4890af87')
+md5sums=('75635369c4272bdc82be062a3cde367e'
+ '60dab70e8c0503f1d41e7a0546a93b01')
package() {
if [[ ! -f /usr/bin/javac ]]; then