summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..28a7c7affb67
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: timescam <rex.ky.ng at gmail dot com>
+pkgname=bin32-zentile
+pkgver=0.1.1
+pkgrel=1
+pkgdesc="Automatic Tiling for EWMH Complaint Window Managers. Pre-compiled. 32 bit"
+arch=('i686')
+url="https://github.com/blrsn/zentile"
+license=('MIT')
+depends=(
+ 'go'
+)
+optdepends=(
+ 'xorg-server: with EWMH Complaint Window Managers'
+)
+provides=('zentile')
+conflicts=('zentile')
+
+source_i686=("https://github.com/blrsn/zentile/releases/download/v${pkgver}/zentile_linux_386")
+
+md5sums_i686=('e3aa5161485cdb3dbd5bbfe184be85b8')
+
+package() {
+ install -Dm755 "${pkgname/-bin/}_linux_386" "${pkgdir}/usr/bin/${pkgname/-bin/}"
+}