summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 94c2fdd0751b..169e36186dcc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: "strahe"
pkgname=binance
-pkgver=0.0.3
+pkgver=0.1.0
pkgrel=1
pkgdesc="The Binance Desktop Application"
arch=('x86_64')
@@ -15,7 +15,7 @@ sha256sums=("SKIP")
package() {
bsdtar -O -xf ${pkgname}-amd64-linux.deb data.tar.xz | bsdtar -C "$pkgdir" -xJf -
-
+ ln -sf /opt/Binance/binance /usr/bin/binance
# Permission fix
find "${pkgdir}" -type d -exec chmod 755 {} +
}