summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1801238d467f..da69fd10ae79 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=bing-wallpaper-git
pkgver=r46
-pkgrel=1
+pkgrel=2
pkgdesc="Bing Wallpaper of the Day as your Linux Desktop's wallpaper"
arch=(any)
url="https://github.com/marguerite/linux-bing-wallpaper"
@@ -16,6 +16,11 @@ source=("$pkgname::git+https://github.com/marguerite/linux-bing-wallpaper.git")
sha512sums=('SKIP')
install=${pkgname}.install
+prepare() {
+ cd "${srcdir}/${pkgname}"
+ git checkout golang
+}
+
pkgver() {
cd "${srcdir}/${pkgname}"
printf "r%s" "$(git rev-list --count HEAD)"