summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e6ee4b15088a..3b3d90d19ede 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@ and annotate control flow graphs and call graphs of disassembled code"
arch=('any')
url="https://github.com/google/binnavi"
license=('Apache')
-builddepends=('maven' 'apache-ant')
+makedepends=('maven' 'apache-ant')
depends=('java-environment>=7')
source=('https://github.com/google/binnavi/archive/v6.0.0.tar.gz')
sha512sums=('93f9e726b1a1a8e6079f09d02ef6bc8a13c7427b92d39fd2b41d6c5e0266eede611d1d0d2a745443f37aa5344d3598c7d8595483ba5f086228f86fefe5da0858')
@@ -25,3 +25,5 @@ package() {
cd "${srcdir}/target/"
mv * "${pkgdir}/opt/binnavi/*"
}
+
+# vim:set et sw=2 ts=2 tw=80: