summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 10 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 361b5bd2c743..ce0a2136ed7c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,7 +22,16 @@ check() {
}
package_bitbake() {
- depends=('python' 'python-django18' 'python-beautifulsoup4' 'python-codegen' 'python-pyinotify' 'python-progressbar')
+ depends=(
+ 'python'
+ 'python-django18'
+ 'python-beautifulsoup4'
+ 'python-codegen'
+ 'python-pyinotify'
+ 'python-progressbar'
+ 'python-simplediff'
+ 'python-pyl'
+ )
install=bitbake.install
cd ${pkgbase}-${pkgver}