summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 15cd02e4239d..2ae0a380964e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# shellcheck shell=bash disable=SC2034,SC2154
_pkgname=bitbake-language-server
pkgname="python-$_pkgname"
-pkgver=0.0.1
+pkgver=0.0.2
pkgrel=1
pkgdesc="bitbake language server"
arch=(any)
@@ -12,7 +12,7 @@ makedepends=(python-installer)
license=(GPL3)
_py=py3
source=("https://files.pythonhosted.org/packages/$_py/${_pkgname::1}/${_pkgname//-/_}/${_pkgname//-/_}-$pkgver-$_py-none-any.whl")
-sha256sums=('19161c8ef7ae3c31767905a73dc7e60f810a5bff6dbd72455bba9245f5114bff')
+sha256sums=('8f3829518ef7fa79d57fba503aa955ee7bd7716f368f44f85861bdc96dc80f18')
package() {
python -m installer -d "$pkgdir" ./*.whl