summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3adba5cb2faf..c14762ded517 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,9 @@
# Maintainer: Uncle Hunto <unclehunto äτ ÝãΗ00 Ð0τ ÇÖΜ>
+## Build from latest stable tag
+#_tag=$(git ls-remote -t --refs https://github.com/bitcoin/bitcoin.git | awk '{print $2}' | LC_ALL=C sort -bfV | sed '/rc[0-9]/d' | tail -n1 | sed -n -e 's/^.*tags\///p')
pkgname=bitcoin-gui-git
-pkgver=v0.14.2.r0.gfc61c8322
+pkgver=v0.14.2.r42.g91be5e3c1
pkgrel=1
pkgdesc='Most recent stable branch, UPNP disabled, w/ Bitcoin binaries, dev tools, GUI, and wallet'
arch=('i686' 'x86_64')
@@ -32,7 +34,8 @@ build() {
./autogen.sh
./configure --prefix=/usr --with-incompatible-bdb --with-gui=qt5 --without-miniupnpc
make -j$(nproc)
- make -j$(nproc) check
+ ## Commented out until unit test is fixed to work with segwit
+ #make -j$(nproc) check
}