summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2e2e3cb9c31d..232b4663c08c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,24 @@
# Maintainer: Chris Rizzitello <sithlord48@gmail.com>
pkgname=blackchocobo-git
conflicts=('blackchocobo')
-pkgver=1.9.83.r131.ga02967e
+pkgver=v1.9.91.r0.gc1942a4
pkgrel=1
pkgdesc="Final Fantasy 7 Save Editor"
-arch=('i686' 'x86_64')
+arch=('any')
url="http://www.blackchocobo.com/"
license=('GPL3')
depends=('qt5-base' 'openssl') #Qt5)
#optdepends=('otf-ipafont: font for displaying japanese')
install=$pkgname.install
-source=("git://github.com/sithlord48/blackchocobo.git")
+source=('git://github.com/sithlord48/blackchocobo.git')
md5sums=(SKIP)
pkgver() {
cd "blackchocobo"
- git describe --long | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
+
build() {
cd "blackchocobo"
qmake-qt5 Black_Chocobo.pro #Qt5 Build