aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c639dc351b9e..2d9080df3b51 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -78,9 +78,9 @@ build() {
# determine whether we can precompile CUDA kernels
_CUDA_PKG=`pacman -Qq cuda 2>/dev/null` || true
if [ "$_CUDA_PKG" != "" ] && ! ((DISABLE_CUDA)) ; then
- _EXTRAOPTS=( -DWITH_CYCLES_CUDA_BINARIES=ON
- -DCUDA_TOOLKIT_ROOT_DIR=/opt/cuda
- -DOPTIX_ROOT_DIR=/opt/optix )
+ _EXTRAOPTS+=( -DWITH_CYCLES_CUDA_BINARIES=ON
+ -DCUDA_TOOLKIT_ROOT_DIR=/opt/cuda
+ -DOPTIX_ROOT_DIR=/opt/optix )
if [ -v _cuda_capability ]; then
_EXTRAOPTS+=(-DCYCLES_CUDA_BINARIES_ARCH=$(IFS=';'; echo "${_cuda_capability[*]}";))
fi