summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0acbdcc0440f..33225cbd4f82 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
_pkgname=blink-qt
pkgname=blink
pkgver=5.1.8
-pkgrel=2
+pkgrel=3
pkgdesc='Fully featured, easy to use SIP client with a Qt based UI'
arch=('aarch64' 'x86_64')
url='https://icanblink.com'
@@ -25,15 +25,15 @@ depends=(
)
optdepends=('x11vnc: for screen sharing')
_commit=a54013c11bee521a224c81c021e1bf453320ca79 # 5.1.8
-source=("$pkgname-$pkgver.tar.gz::https://github.com/AGProjects/${_pkgname}/archive/$_commit.tar.gz" 'fix_MutableSet.patch')
+source=("$pkgname-$pkgver.tar.gz::https://github.com/AGProjects/${_pkgname}/archive/$_commit.tar.gz" 'fix_for_python310.patch')
b2sums=(
'7b0feab275f4c2abecb86784ce134aad7ef0129fc61aad7ef3ceb4ead61f1f7b0959e13faa4bfcb0705341e3d101034371f7714a14996e046ceffc96a3bbc878'
- '1560c07c3ca8fecc1a47f793b06150cb3c4375a96f79e667202f13830d041cd318b024c6062e27e9a8f92c077b77a5095e0741a25b81a69378457959e1e4954d'
+ '7f4d6ea14a19a0f5e120855621a5e275303abc8924b0047ea0db3b4dda11cdf501a809c0723708751faef6d3d05a469bfa21050dcddeeb7d71ecaff82b48b0ee'
)
prepare() {
cd $_pkgname-$_commit
- patch --forward --strip=1 --input="${srcdir}/fix_MutableSet.patch"
+ patch --forward --strip=1 --input="${srcdir}/fix_for_python310.patch"
}
build() {