summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 20414a6ac150..26d95a0f7baf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Magnus Groß, for email contact see AUR commit author email
_pkgname=blobdrop
pkgname="$_pkgname"-git
-pkgver=0.1.r5.g0c192de
+pkgver=0.1.r8.gdfb56e9
pkgrel=1
pkgdesc="Drag and drop files directly out of the terminal"
arch=('i686' 'x86_64')
@@ -22,7 +22,7 @@ pkgver() {
build() {
cd "$_pkgname"
- cmake -B build -G Ninja -DCMAKE_INSTALL_PREFIX="/usr" -DCMAKE_BUILD_TYPE=Release
+ cmake -B build -G Ninja -DCMAKE_INSTALL_PREFIX="/usr"
cmake --build build
}