summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 8 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 16174bd04b88..878823e6ff44 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
#Maintainer: Sam Bazley <sambazley@protonmail.com>
pkgname=blockbar-git
-pkgver=20180618174439
+pkgver=20180710190014
pkgrel=1
pkgdesc="Blocks based status bar for X window managers"
arch=("i686" "x86_64")
@@ -32,4 +32,11 @@ package() {
cd blockbar
make install
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+
+ install -Dm644 autocomplete/bbc.bash \
+ "$pkgdir/usr/share/bash-completion/completions/bbc"
+ install -Dm644 autocomplete/bbc.zsh \
+ "$pkgdir/usr/share/zsh/site-functions/_bbc"
+ install -Dm644 autocomplete/bbc.fish \
+ "$pkgdir/usr/share/fish/completions/bbc.fish"
}