summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD14
1 files changed, 10 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ab1a6135fea9..2c7a94ec00bd 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,20 @@
# Maintainer: demian <mikar ατ gmx δοτ de>
pkgname=blockify
-pkgver=3.3.1
+pkgver=3.4.0
pkgrel=1
pkgdesc="Mutes Spotify advertisements."
arch=("any")
url="https://github.com/mikar/${pkgname}"
license=("MIT")
conflicts=("blockify-git")
-depends=("spotify" "pulseaudio" "alsa-utils" "pygtk"
- "gst-python" "python-dbus" "python-setuptools" "python-docopt")
+depends=("spotify"
+ "alsa-utils"
+ "pygtk"
+ "gst-python"
+ "python-dbus")
+makedepends=("python-setuptools")
+optdepends=("pulseaudio: mute spotify sink instead of system sound"
+ "python-docopt: command-line interface")
source=("https://github.com/mikar/${pkgname}/archive/v${pkgver}.tar.gz")
package() {
@@ -16,4 +22,4 @@ package() {
python setup.py install --root="${pkgdir}"
}
-sha256sums=('0bb4d8da4a294d3ad831726f690c9bfbcfa3f1683f56a094f39d1422495d71ab')
+sha256sums=('56b625d1050a5c19262e2b772dbf36ad28ca6feab1fe2af36529f74d14b93bab')