summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4f0e95c41e2a..a8d58ae993b7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,7 @@
# Maintainer: Vincent Bernardoff <vb AT luminar DOT eu DOT org>
pkgname=blosc2
-_pkgver=2.0.0-rc2
-pkgver=2.0.0_rc2
+pkgver=2.0.1
pkgrel=1
pkgdesc="Next generation c-blosc"
arch=('arm' 'armv6h' 'armv7h' 'aarch64' 'i686' 'x86_64')
@@ -11,11 +10,11 @@ license=('BSD')
depends=('lz4' 'zlib' 'zstd')
makedepends=('git' 'cmake' 'ninja')
options=('staticlibs')
-source=("https://github.com/Blosc/c-blosc2/archive/refs/tags/v${_pkgver}.tar.gz")
-sha256sums=('d07aa234f48123a4c4cb66b6936adc6e2144e7e5e7ec19f806739439733af4f1')
+source=("https://github.com/Blosc/c-blosc2/archive/refs/tags/v${pkgver}.tar.gz")
+sha256sums=('35b93dfed479b1dfd9372d41d7843b60254ed1d71792577b95e489c28705874f')
build() {
- cd c-${pkgname}-${_pkgver}
+ cd c-${pkgname}-${pkgver}
cmake \
-B "_build" \
@@ -30,7 +29,7 @@ build() {
}
package() {
- cd c-${pkgname}-${_pkgver}
+ cd c-${pkgname}-${pkgver}
DESTDIR="$pkgdir" ninja -C "_build" install
install -Dm644 "LICENSE.txt" -t "$pkgdir/usr/share/licenses/blosc2"