summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD62
1 files changed, 58 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a29a9b208c23..ca435a71e984 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,18 +4,72 @@
# $ curl -s https://bluejeans.com/downloads | grep 'desktop/linux'
pkgname=bluejeans
-pkgver=1.18.15
+pkgver=1.20.25
pkgrel=1
pkgdesc="BlueJeans app"
arch=('x86_64')
url="https://www.bluejeans.com"
license=('Proprietary')
groups=()
-depends=()
+depends=('alsa-lib'
+ 'atk'
+ 'bzip2'
+ 'cairo'
+ 'dbus'
+ 'dbus-glib'
+ 'expat'
+ 'fontconfig'
+ 'freetype2'
+ 'gcc-libs'
+ 'gconf'
+ 'gdk-pixbuf2'
+ 'glib2'
+ 'glibc'
+ 'graphite'
+ 'gtk2'
+ 'harfbuzz'
+ 'libcap'
+ 'libdatrie'
+ 'libdrm'
+ 'libffi'
+ 'libgcrypt'
+ 'libgpg-error'
+ 'libnotify'
+ 'libpng'
+ 'libsystemd'
+ 'libthai'
+ 'libutil-linux'
+ 'libx11'
+ 'libxau'
+ 'libxcb'
+ 'libxcomposite'
+ 'libxcursor'
+ 'libxdamage'
+ 'libxdmcp'
+ 'libxext'
+ 'libxfixes'
+ 'libxi'
+ 'libxinerama'
+ 'libxrandr'
+ 'libxrender'
+ 'libxshmfence'
+ 'libxtst'
+ 'libxxf86vm'
+ 'lz4'
+ 'mesa'
+ 'mesa-libgl'
+ 'nspr'
+ 'nss'
+ 'pango'
+ 'pcre'
+ 'pixman'
+ 'wayland'
+ 'xz'
+ 'zlib')
makedepends=('rpmextract')
install=bluejeans.install
-source=(http://swdl.bluejeans.com/desktop/linux/${pkgver%.*}/${pkgver}/bluejeans-${pkgver}.x86_64.rpm)
-sha256sums=('fb87b6e20c0893485dc3bb79cb03161d7e79a087467fd51e86dfbd3250ad71ef')
+source=(https://swdl.bluejeans.com/desktop/linux/${pkgver%.*}/${pkgver}/bluejeans-${pkgver}.x86_64.rpm)
+sha256sums=('6507fee589042c88ab7818c26b01752866caed114b8592efbc6c58a7f74aebfc')
package() {
# extract rpm