summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5fa6d7a86a33..56d697ea48ae 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Matt Pharoah <mtpharoah@gmail.com>
pkgname=blueprint64
-pkgver=0.19.1
+pkgver=0.20.0
pkgrel=0
epoch=
pkgdesc='A general-purpose ROMhacking tool for creating Super Mario 64 ROMhacks.'
@@ -10,7 +10,6 @@ license=('GPL2')
groups=()
depends=(
'glibc'
- 'libstdc++5'
'gcc-libs'
'qt5-base'
'qt5-svg'
@@ -34,14 +33,14 @@ backup=()
options=()
install='blueprint64.install'
changelog=
-source=('https://gitlab.com/blueprint64/blueprint-64/uploads/6a04864534319fff0ca77d7a51098868/blueprint64-0.19.1.tar.gz')
+source=('https://gitlab.com/blueprint64/blueprint-64/uploads/75763ea95dc9261c0142cbdeec5e6847/blueprint64-0.20.0.tar.gz')
noextract=()
-md5sums=('8d2219de10cc9c0883558b5878101b26')
+sha256sums=('6ecd9081bc63647a9a2432c7a1e717bb222927e001dd17dc2f5abb43067c007b')
validpgpkeys=()
build() {
qmake-qt5 app.pro -spec linux-g++
- make
+ make -j `nproc`
}
package() {