summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 7 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6e15e3b604a8..d659be27246d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,30 +1,27 @@
# Maintainer: Muflone http://www.muflone.com/contacts/english/
pkgname=bluewho
-pkgver=0.2.2
+pkgver=0.3.0
pkgrel=1
pkgdesc="Information and notification of new discovered bluetooth devices"
url="http://www.muflone.com/bluewho"
arch=('any')
-license=('GPL2')
-depends=('gtk3' 'gobject-introspection' 'python2-xdg' 'python2-gobject' 'python2-pybluez' 'gtk-update-icon-cache')
+license=('GPL3')
+depends=('gtk3' 'gobject-introspection' 'python-xdg' 'python-gobject' 'python-pybluez' 'gtk-update-icon-cache')
optdepends=('libcanberra: to play notification sound using canberra-gtk-play'
'alsa-utils: to play notification sound using aplay'
'libpulse: to play notification sound using paplay'
- 'mplayer: to play notification sound using mplayer'
- )
+ 'mplayer: to play notification sound using mplayer')
source=("${pkgname}-${pkgver}.tar.gz"::"https://github.com/muflone/${pkgname}/archive/${pkgver}.tar.gz")
-md5sums=('9e5853ee2ace518931beb05954757250')
-sha1sums=('c91c7e98acb446d48569bfff26105412954ff539')
-sha256sums=('022c112ef934213f6ed64f870fb7948e14c61a638bbfcd82f0e6f470c2d338fc')
+sha256sums=('023effbe2d84520cbb8eee592f7663e2296a8977ce6a60b70e43ab77df46d25a')
build() {
cd "${pkgname}-${pkgver}"
- python2 setup.py build
+ python setup.py build
}
package() {
cd "${pkgname}-${pkgver}"
- python2 setup.py install --optimize=1 --root "${pkgdir}"
+ python setup.py install --optimize=1 --root "${pkgdir}"
}