summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 6 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 586f4a8bb7e2..323e243f7b98 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,21 @@
# Maintainer: Šarūnas Gliebus <ssharunas at yahoo.co.uk>
pkgname=boram
-pkgver=0.5.5
-pkgrel=1
+pkgver=0.5.6
+pkgrel=3
pkgdesc="Cross-platform WebM converter"
arch=('x86_64')
url="https://github.com/Kagami/boram"
license=('CC0-1.0')
-depends=('mpv' 'ffmpeg')
+depends=('mpv' 'ffmpeg' 'gconf' 'gtk2')
makedepends=('p7zip' 'python2' 'node-gyp')
source=(
"https://github.com/Kagami/boram/releases/download/v$pkgver/$pkgname-v$pkgver-linux-x64.7z"
"git+https://github.com/Kagami/nacl_sdk.git"
"git+https://github.com/Kagami/boram.git#tag=v$pkgver"
)
-md5sums=(
- 'd0bd9d68b7981a27ee4fc00211d34eab'
- 'SKIP'
- 'SKIP'
-)
+md5sums=('7e3557a468e3582b5eb7620e89b2a94c'
+ 'SKIP'
+ 'SKIP')
build() {
# Since video preview does not work with default release, we will have to build libboram.so by ourselves.