summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c76c99397c91..7a9ec9a7f872 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Chocobo1 <chocobo1 AT archlinux DOT net>
pkgname=botan-git
-pkgver=2.7.0.r3.gf639dae0a
+pkgver=3.0.0.rc1.r31.g70d06e464
pkgrel=1
pkgdesc="Cryptography library written in C++"
arch=('i686' 'x86_64')
@@ -9,7 +9,7 @@ url="https://botan.randombit.net/"
license=('BSD')
depends=('glibc' 'zlib')
makedepends=('git' 'python')
-provides=('botan')
+provides=("botan=$pkgver")
conflicts=('botan')
options=('staticlibs')
source=("git+https://github.com/randombit/botan.git")
@@ -41,5 +41,5 @@ package() {
cd "botan"
make DESTDIR="$pkgdir" install
- install -Dm644 "license.txt" "$pkgdir/usr/share/licenses/botan/license.txt"
+ install -Dm644 "license.txt" -t "$pkgdir/usr/share/licenses/botan"
}