summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 19 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f1ae195540d2..45e715419701 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,8 +8,25 @@ pkgdesc='Easily manage wine and proton prefix'
arch=('x86_64')
url="https://github.com/bottlesdevs/Bottles"
license=('GPL3')
-depends=('hicolor-icon-theme' 'dconf' 'python' 'libhandy' 'gtk3' 'python-gobject' 'python-requests' 'python-yaml' 'samba' 'wine' 'cabextract')
-optdepends=('gvfs' 'vkd3d' 'lib32-vkd3d' 'lib32-vulkan-icd-loader' 'vulkan-icd-loader')
+depends=(
+ 'hicolor-icon-theme'
+ 'dconf'
+ 'python'
+ 'libhandy'
+ 'gtk3'
+ 'python-gobject'
+ 'python-requests'
+ 'python-yaml'
+ 'samba'
+ 'wine'
+ 'cabextract')
+optdepends=(
+ 'gvfs'
+ 'vkd3d'
+ 'lib32-vkd3d'
+ 'lib32-vulkan-icd-loader'
+ 'vulkan-icd-loader'
+ 'gamemode')
makedepends=('meson' 'ninja')
source=("${pkgname}-${pkgver}-treviso.tar.gz::https://github.com/bottlesdevs/Bottles/archive/${pkgver}-treviso.tar.gz")
sha256sums=('08b4f5f0028320d866fc2a99ff49e80db0770ea91f093ed6cc584e08be3fe475')