summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bec3f8339494..f5a4ed962c36 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,24 @@
# Maintainer: Dimitris Kiziridis <ragouel at outlook dot com>
pkgname=bottles
-pkgver=2.0.1
+pkgver=2.0.5
pkgrel=1
pkgdesc='Easily manage wineprefix'
arch=('any')
-url="https://git.mirko.pm/brombinmirko/Bottles"
+url="https://github.com/bottlesdevs/Bottles"
license=('GPL3')
depends=('hicolor-icon-theme' 'dconf' 'python')
makedepends=('meson' 'ninja')
-source=("${pkgname}-${pkgver}.tar.gz::https://git.mirko.pm/brombinmirko/Bottles/archive/${pkgver}.tar.gz")
-sha256sums=('c98d3201f3ba4b0a6226ed44b0401fe893fed57cc433e1a7f6f2dcd33f92399d')
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/bottlesdevs/Bottles/archive/${pkgver}.tar.gz")
+sha256sums=('ad75317a88c83648cdf9d7583c94759b5b7887be97dc261397a7ff0e167a6b1a')
build() {
- cd bottles
+ cd "Bottles-${pkgver}"
meson --prefix='/usr' build
ninja -C build
}
package() {
- cd bottles
+ cd "Bottles-${pkgver}"
DESTDIR="${pkgdir}" ninja -C build install
}