summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5809ba5bc9f0..2ffdf4f6d6e8 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=brackets
pkgver=1.9
-pkgrel=1
+pkgrel=2
pkgdesc="An open source code editor for the web, written in JavaScript, HTML and CSS. Stable git Tags."
arch=('i686' 'x86_64')
url="http://brackets.io"
@@ -16,7 +16,7 @@ optdepends=(
"hicolor-icon-theme: for hicolor theme hierarchy"
)
conflicts=("brackets-git" "brackets-bin")
-makedepends=('git' 'unzip' 'gyp-git' 'gtk2')
+makedepends=('git' 'unzip' 'gtk2')
install=${pkgname}.install
source=("brackets-shell::git+https://github.com/adobe/brackets-shell.git#branch=linux-1547"
#"brackets-shell::git+https://github.com/adobe/brackets-shell.git#tag=release-${pkgver}"
@@ -31,6 +31,7 @@ prepare() {
build() {
cd ${srcdir}/brackets-shell
+ sed -i 's/python/python2/' gyp/gyp
npm install
##### environment cleaning due to branch switch ####
rm -rf out