summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 8 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d63530265c8a..a2b0c93c3bd9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,20 @@
pkgname=breeze-blurred-git
_pkgname=BreezeBlurred
-pkgver=33.f73965e
+pkgver=42.716ed7c
pkgrel=1
+epoch=1
pkgdesc='A fork of KDE Breeze window decoration written in Qt C++'
arch=('any')
url='https://github.com/alex47/BreezeBlurred'
license=('GPL2')
depends=('kdecoration' 'qt5-declarative' 'qt5-x11extras' 'kcoreaddons' 'kguiaddons' 'kconfigwidgets' 'kwindowsystem' 'fftw')
makedepends=('cmake' 'extra-cmake-modules' 'git')
-source=('git+https://github.com/alex47/BreezeBlurred')
-md5sums=('SKIP')
+source=(
+ 'git+https://github.com/alex47/BreezeBlurred'
+ 'https://github.com/alex47/BreezeBlurred/pull/23.patch'
+)
+md5sums=('SKIP' 'SKIP')
pkgver() {
cd $_pkgname
@@ -20,6 +24,7 @@ pkgver() {
prepare() {
cd $_pkgname
+ patch --forward --strip=1 --input="${srcdir}/23.patch"
mkdir build
install -d build
}