summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD29
1 files changed, 29 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..49f06c1c9409
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,29 @@
+# Maintainer: Mélanie Chauvel (ariasuni) <perso at hack-libre dot org>
+
+pkgbase=breeze-flat
+pkgname=(breeze-light-flat breeze-dark-flat)
+pkgver=1.1
+pkgrel=1
+_pkgdesc="with opaque backgrounds and without shadows"
+pkgdesc="Breeze Light and Dark ${_pkgdesc}"
+arch=('any')
+url='https://store.kde.org/p/1215691/'
+license=('LGPL3')
+depends=('plasma-framework')
+source=("${pkgbase}::git+https://framagit.org/ariasuni/${pkgbase}.git#tag=v${pkgver}")
+md5sums=('SKIP')
+
+package_breeze-light-flat() {
+ pkgdesc="Breeze Light ${_pkgdesc}"
+ package
+}
+
+package_breeze-dark-flat() {
+ pkgdesc="Breeze Dark ${_pkgdesc}"
+ package
+}
+
+package() {
+ install -dm755 "${pkgdir}/usr/share/plasma/desktoptheme"
+ cp -r ${srcdir}/${pkgbase}/${pkgname} ${pkgdir}/usr/share/plasma/desktoptheme
+}