summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8ed7f16bc032..2256d96bc992 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
_pkgname=brotab
pkgname="${_pkgname}-git"
-pkgver=r161.97a289d
+pkgver=r196.9d21332
pkgrel=1
pkgdesc="Control your browser's tabs from the command line"
arch=('any')
@@ -26,7 +26,8 @@ pkgver() {
build() {
cd "${srcdir}/${_pkgname}"
sed -i '/^import pip$/d' setup.py || :
- python setup.py build
+ sed -i 's/==.*//' requirements/*.txt
+ python3 setup.py build
}
check() {