summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 90bcac447db4..2f22aa4b8c9e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,9 @@ license=("EULA")
groups=("base-devel")
source=("https://download.brother.com/welcome/dlf103813/mfcj1300dwpdrv-1.0.5-0.i386.deb")
md5sums=("c260230993837cff7447e0c101bcb5a0")
-depends=(lib32-glibc brscan4)
+depends=()
+depends_x86_64=('lib32-glibc')
+optdepends=('brscan4')
pkgver() {
printf "%s" $pkgver
@@ -17,4 +19,6 @@ pkgver() {
package() {
tar -xf data.tar.gz -C "${pkgdir}"
+ install -m 755 -D "${pkgdir}/opt/brother/Printers/mfcj1300dw/cupswrapper/brother_mfcj1300dw_printer_en.ppd" "${pkgdir}/usr/share/ppd/cupsfilters/brother_mfcj1300dw_printer_en.ppd"
+ install -m 755 -D "${pkgdir}/opt/brother/Printers/mfcj1300dw/cupswrapper/brother_lpdwrapper_mfcj1300dw" "${pkgdir}/usr/lib/cups/filter/brother_lpdwrapper_mfcj1300dw"
}